Any logos for ravage230?

Discussion in 'Resource Packs & Graphics' started by PaTrOl, Mar 2, 2019.

  1. PaTrOl

    PaTrOl New Member

    Joined:
    Jan 19, 2019
    Messages:
    1
    Likes Received:
    0
    Hi guys. Have you got any logos for ravage230? I will be happy if you send me some.
     
  2. maelstrom2001

    maelstrom2001 Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    1,004
    Likes Received:
    928
  3. ajape

    ajape New Member

    Joined:
    Apr 12, 2019
    Messages:
    6
    Likes Received:
    1
    Here are the Boot Splash and Logo screens I'm currently using with my Ravage 230, I adjusted the Screen On time to 14 seconds and have the Logo screen coming in at 7 seconds before the clock/date screensaver comes up. I attached the Logo screen blank on the bottom so you can add your name to the Logo screen as well if so wish, I did that with mine and I think it's an additional discouragement for would be thiefs as well, hehehe I included a picture of how both the Splash as well as the Logo screens look like on my mod. Hope they are useful to you! :)

    LogoScreen.jpg SplashScreen.jpg r230.jpg
     
    maelstrom2001 likes this.
  4. Bluegizmo83

    Bluegizmo83 New Member

    Joined:
    Jun 6, 2018
    Messages:
    11
    Likes Received:
    8
    I'm using a Seahawks logo I found online that fits perfect, and I made a Seahawks colored theme with the Theme Editor.

    Had to zip the theme color file because this forum doesn't allow uploading .rpth files

    41434645ca942fa7f191d60f54d914d8.jpg RP-Seahawks-Theme.jpg
     

    Attached Files:

    ajape and maelstrom2001 like this.
  5. ajape

    ajape New Member

    Joined:
    Apr 12, 2019
    Messages:
    6
    Likes Received:
    1
    Very cool theme! I used that same green to highlight the battery levels on my theme, and also I think your logo looks great too! Thanks! :)

    IMAG0775.jpg
     
  6. Bluegizmo83

    Bluegizmo83 New Member

    Joined:
    Jun 6, 2018
    Messages:
    11
    Likes Received:
    8
    Nice! And thanks! I just repaired my Ravage 230 today (had a worn out fire button, had to disassemble it and de-solder the button and replace it with a new one), and this was the first theme I made :)
     
    ajape likes this.
  7. HydrAxx

    HydrAxx Member

    Joined:
    Jun 24, 2017
    Messages:
    30
    Likes Received:
    8
    How to use this?
     
  8. Bluegizmo83

    Bluegizmo83 New Member

    Joined:
    Jun 6, 2018
    Messages:
    11
    Likes Received:
    8
    You need to flash the latest nightly RedPanda firmware and use the RPGU.exe and RPTE.exe to upload the logo and theme.

    A word of caution: When I first tried flashing the latest nightly firmware build (rp_190324.bin) over the latest stable firmware build (rp_180905.bin) on my Ravage230, it soft bricked my device because the firmware failed to flash part way through the flashing process! I was able to fix the soft brick by removing the batteries, re-inserting them, and trying to boot the device back up (which failed, just got a black screen), but the computer was able to detect the Ravage230 again over USB after doing this even though it didn't boot back up, so I just tried to flash it again a second time and it worked that time. These nightly firmware builds are pre-release non-stable releases for a reason, they are still in testing and may contain bugs.

    If you still wish to continue:
     
    ajape likes this.
  9. Bluegizmo83

    Bluegizmo83 New Member

    Joined:
    Jun 6, 2018
    Messages:
    11
    Likes Received:
    8
    Here are two more themes and logos I threw together real quick. Borderlands Maliwan and Hyperion inspired obviously :)

    Maliwan Theme.jpg BL-Maliwan-SMG&Sniper.jpg BL-Maliwan-SMG.jpg Hyperion Theme.jpg BL-Hyperion2.jpg
     

    Attached Files:

    #10 Bluegizmo83, Apr 15, 2019 at 7:36 PM
    Last edited: Apr 15, 2019 at 8:26 PM
    ajape likes this.
  10. ajape

    ajape New Member

    Joined:
    Apr 12, 2019
    Messages:
    6
    Likes Received:
    1
    Wow I didn't know that could be an issue! I installed the 190324 release right on top of the original Wismec firmware so I didn't have any issues, it upgraded to RedPanda right away, but thank you so much for letting us know that this could happen! In future upgrades, if this ever happens from one RP version to another, we now know what to do, thanks so much friend! :);)