Can't connect to device

Discussion in 'Issues' started by Geoffpalmeruk, Oct 9, 2018.

  1. Geoffpalmeruk

    Geoffpalmeruk New Member

    Joined:
    Oct 9, 2018
    Messages:
    2
    Likes Received:
    0
    Hi team,
    Firstly... amazing firmware updater.. Happily updated my RX200s to 180617 however now the device isn't communicating or seen by NToolbox so can't make any further changes.
    PLEASE can someone help me out?
     
  2. maelstrom2001

    maelstrom2001 Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    1,174
    Likes Received:
    1,071
    Hello!
    Is it detected by Windows when you connecting it to PC?
    Restart the box (remove then insert batteries) and reboot PC.
     
    Geoffpalmeruk likes this.
  3. Geoffpalmeruk

    Geoffpalmeruk New Member

    Joined:
    Oct 9, 2018
    Messages:
    2
    Likes Received:
    0
    Thanks for such a quick reply, Tried and then put device in safe mode. all updated this time!
     
  4. lucidity

    lucidity New Member

    Joined:
    Jan 13, 2019
    Messages:
    1
    Likes Received:
    0
    I'm having this same problem, but the above instructions didn't work. Also tried 2 diff computers (Window 7 and Windows 10) and 2 diff cables

    When I connect the box to my PC, the PC charges it but doesn't seem to detect it
     
    #4 lucidity, Jan 13, 2019
    Last edited: Jan 13, 2019
  5. chopper

    chopper New Member

    Joined:
    Nov 13, 2019
    Messages:
    3
    Likes Received:
    1
    I have the same Problem,
    i use 2 diff computers (Window 7 and Windows 10), same Kabel, Win 7 is Ok, But on Win 10 it is
    connectet as: "DEVICE" but Toolbox "say no Device connectet" ??
    Can someone Help ?