Predator 228

Discussion in 'Italian Forum' started by Dadello, Aug 10, 2017.

  1. Dadello

    Dadello New Member

    Joined:
    Aug 10, 2017
    Messages:
    6
    Likes Received:
    0
    Ciao a tutti e complimenti per l'Artc Fox. Sto provando ad installarlo sulla mia Predator, nella sezione delle batterie devo inserire il voltaggio o posso pure lasciarlo a 0 come di default? Usando le Sony VTC5 dovrei inserire 3.6 volt giusto?

    Grazie
     
  2. dil3mm4

    dil3mm4 Active Member

    Joined:
    May 22, 2017
    Messages:
    165
    Likes Received:
    50
    Se non sai cosa tocchi lascia tutto com'è.
     
  3. Dadello

    Dadello New Member

    Joined:
    Aug 10, 2017
    Messages:
    6
    Likes Received:
    0
    Ok, però ho un problema. Nel secondo slot del display, dove indica la resistenza mi da dei problemi. Il valore continua a cambiare alzandosi e abbassandosi senza senso.mi da numeri a caso, tipo 0,200, poi 0,467, poi 0,895 ecc... Fino a che non va in atomizer short. Predator fallata? Grazie dell'aiuto

    Ps: Atom tfv8, usato 4 coil diverse, con un elabo stessa cosa.
     
  4. dil3mm4

    dil3mm4 Active Member

    Joined:
    May 22, 2017
    Messages:
    165
    Likes Received:
    50
    Rigenerazione cattiva nel 99% dei casi.
    0,5% il pin dell'atom non fa un buon contatto con il connettore 510.
    0,5% connettore 510 fallato.
     
    Dadello likes this.
  5. Dadello

    Dadello New Member

    Joined:
    Aug 10, 2017
    Messages:
    6
    Likes Received:
    0
    Visto che ho usato 6 coil prefatette diverse con due atom diversi... Sono proprio fortunato.
     
  6. temper11

    temper11 New Member

    Joined:
    Jul 14, 2017
    Messages:
    21
    Likes Received:
    7
    era un bug comune, aggiorna all'ultima nightly.
     
    Dadello likes this.
  7. Dadello

    Dadello New Member

    Joined:
    Aug 10, 2017
    Messages:
    6
    Likes Received:
    0
    Fatto, nell'icona sotto gli Ampere continua a dare valori discostanti però non mi da più atom short random (che mi dava, sempre random, con il firmware Wismec).

    Non mi fa più configurare la box da NFE-Tools 7.1.1, mi dice che lo devo aggiornare. Ma non trovo altre versione qui sul forum. Grazie della disponibilità.

    Edit: ok serve la nightly NToolbox build. Dove la trovo?
     
  8. dil3mm4

    dil3mm4 Active Member

    Joined:
    May 22, 2017
    Messages:
    165
    Likes Received:
    50
    Quoto. Quando segnalate problemi, indicate la versione del software che usate, perché do' per assunto che si usino le nightly.

    https://nfeteam.org/forum/threads/nfe-tools-v170624.198/
     
  9. Dadello

    Dadello New Member

    Joined:
    Aug 10, 2017
    Messages:
    6
    Likes Received:
    0
  10. Dadello

    Dadello New Member

    Joined:
    Aug 10, 2017
    Messages:
    6
    Likes Received:
    0
    Robe da matti cmq, con il firmware originale problemi di atomizer short e overheat della coil, con l'ArtiFox tutto perfetto. Sto notando inoltre che prima con le batterie sotto il 50% la svapata "strappava" e la resa aromatica scendeva di molto, ora invece è tutto perfetto anche con le batterie al 25%. ArticFox must have.
     
  11. Massimiliano Lugli

    Massimiliano Lugli New Member

    Joined:
    Feb 20, 2019
    Messages:
    1
    Likes Received:
    0
    salve a tutti, sono nuovo con l'occasione saluto tutti quanti e anche a me succedeva una cosa simile con il software originale della mia evic primo se . dopo che ho installato articfox non mi segnala più l'atom in corto. Grande software Articfox.