Problem with clock

Discussion in 'Issues' started by jacekV, Jul 29, 2019.

  1. jacekV

    jacekV New Member

    Joined:
    Jul 28, 2019
    Messages:
    3
    Likes Received:
    0
    Hi,
    I have a problem with clock. After I change akku it start from 00.00.
    Mod Wismec GEN3 Dual.

    Anyone could help me ?

    Regards, jacek
     
  2. ReikoKitsune

    ReikoKitsune Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    664
    Likes Received:
    535
    Hello,

    This is a normal behavior for devices without RTC module.
     
  3. jacekV

    jacekV New Member

    Joined:
    Jul 28, 2019
    Messages:
    3
    Likes Received:
    0
    Thanks for support.

    BTW amazing job, guys. I'm appreciate...
     
  4. Jackaros

    Jackaros New Member

    Joined:
    Aug 2, 2019
    Messages:
    5
    Likes Received:
    0
    I was about to ask the same thing i got the mod yesterday and did not notice till today that my puffs were being cleared after every battery change. Is there a solution (for example save the puffs in the internal rom after every 10 puffs for example ?)
     
  5. jacekV

    jacekV New Member

    Joined:
    Jul 28, 2019
    Messages:
    3
    Likes Received:
    0
    I managed clock issue this way ; before akku change I plug-in USB charging cable. It saves date/time , I think with puffs counter will be the same.
     
  6. Jackaros

    Jackaros New Member

    Joined:
    Aug 2, 2019
    Messages:
    5
    Likes Received:
    0
    Yes thats a nice idea but i am rarely home when i need a battery change so it would be nice to have this option (but i am asking for to much since the guys that develop the firmware already work hard on it to overcome each devices limitations.)
     
  7. ReikoKitsune

    ReikoKitsune Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    664
    Likes Received:
    535
    This may happen only if you set RCOBC option (reset counters on battery change).
    Check advanced settings.
     
  8. Jackaros

    Jackaros New Member

    Joined:
    Aug 2, 2019
    Messages:
    5
    Likes Received:
    0
    I checked that the RCOBC was disabled (meaning no puff reset during battery change) but still the problem is not something that can be solved without altering the firmware (saving the puffs and time while changing the batteries so it does not reset) (also the time would be off after installing the fresh batteries)
    Edit : I am sorry i have not made clear that i also have the reuleaux rx gen 3 dual.
     
  9. ReikoKitsune

    ReikoKitsune Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    664
    Likes Received:
    535
    Statistics are saved automatically, without connecting the device to the computer or any other manipulations, if you have not configured the opposite.

    Check session mode. Menu -> Settings -> Puffs -> Session.
    If it set you will lose your counters after each device deactivation.

    Also, if you turned on Puffs Log (extended logging) using NToolbox you also will lose counters after batteries change, because in this case device will store puffs log instead of puffs counters.
     
  10. Jackaros

    Jackaros New Member

    Joined:
    Aug 2, 2019
    Messages:
    5
    Likes Received:
    0
    Are you sure ? I must be doing something wrong here but the option in Menu -> Settings -> Puffs -> Session is disabled ( off ) . But when i change batteries the session counter and the normal counter (the cloud with a "N" marking on the inside) reset to 0
     
  11. ReikoKitsune

    ReikoKitsune Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    664
    Likes Received:
    535
    What about puffs log?

    S - means seconds.
    N - means number of puffs.
     
  12. Jackaros

    Jackaros New Member

    Joined:
    Aug 2, 2019
    Messages:
    5
    Likes Received:
    0
    Oh i had no idea... thank you so much for the correction.