RX GEN3 Dual not recognised

Discussion in 'Issues' started by Tyler Schulz, May 15, 2021.

  1. Tyler Schulz

    Tyler Schulz New Member

    Joined:
    May 15, 2021
    Messages:
    1
    Likes Received:
    0
    Plugging in to install ArcticFox and receiving this message every time.

    Can I get some help please?

    Also, do I need only the bin file for this vape to install?

    Thanks
     

    Attached Files:

  2. maelstrom2001

    maelstrom2001 Developer
    NFE Team

    Joined:
    May 4, 2017
    Messages:
    1,634
    Likes Received:
    1,498
    Read Manual 7.3. Follow instructions and flash firmware in Safe Mode.
     
  3. Pavle

    Pavle New Member

    Joined:
    Mar 8, 2021
    Messages:
    7
    Likes Received:
    5
    Hi! Are you choosing the af_190624.bin firmware file when you are prompted during the update of the mod? Just a silly question...